Welcome to the FTS Forum - Read the introduction here

Avatar
Please consider registering
Guest
Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_Feed
Topic Rating: 0 Topic Rating: 0 (0 votes) 
sp_TopicIcon
Primery and Secondary Results - mixed up randomly
Avatar
klaus8000
Beginner
Members
Forum Posts: 27
Member Since:
September 17, 2013
sp_UserOfflineSmall Offline
1
September 12, 2020 - 11:39 pm
sp_Permalink sp_Print
0

I have a problem with the Powerbuilder that does not go away even after loading a new version (the one with the Fix button).

If I select one of my several systems, everything is correct, except for the division of the primary and secondary results. Of course, the statistics above with the different seasons are also incorrect. Results are really quite random. Sometimes it shows a totally negative result as a primary, and then a positive – but not the best – result as a secondary result. All quite random. However, usually not the two best results as it should be, and sure not how I safed it. It also shows systems that have been saved with only one result, with two results at once, or vice versa.

At first I thought this was a bug in the first version. But now, after I typed all my 10 systems back into the new versions of the Main and Alternative Powerbuilder, I have the same problem here as well. If you create or enter a system, everything is still correct. But if you call it up again after saving it, other primary and secondary results happen randomly.

Whatever the case, I can use it to make the game selection, but it is no longer suitable for further use, such as statistics, or export to the time machine. And that is a real shame, because I would like to be able to use all the functions of the Powerbuilder even if it is only for comparison with my own recordings.

Does anyone have the same problem, or better yet, someone knows a solution? Unfortunately, the fix button could not fix the problem.

Avatar
ArtTest
Moderator
Members

Moderators
Forum Posts: 285
Member Since:
March 6, 2016
sp_UserOfflineSmall Offline
2
September 13, 2020 - 7:09 am
sp_Permalink sp_Print
0

Please refer this problem to @ryan 

The following users say thank you to ArtTest for this useful post:

klaus8000
Avatar
nick_ja
Beginner
Members
Forum Posts: 14
Member Since:
September 30, 2019
sp_UserOfflineSmall Offline
3
September 13, 2020 - 1:48 pm
sp_Permalink sp_Print
0

I am having a similar error in my P&L – Selections tab. The formulas have started referring to different rows, rather than its own row. Very bizarre. I will also message @ryan cheers

COYB!

Avatar
retfordpaul
Beginner
Members
Forum Posts: 27
Member Since:
August 2, 2013
sp_UserOfflineSmall Offline
4
September 13, 2020 - 7:41 pm
sp_Permalink sp_Print
0

Hi – it may be connected with the way you created your systems as I also had this error for a while.

You must select the criteria first before clicking “New”.

If you click “New” first and then select the criteria then primary and secondary boxes are not correct, I think they default to the system you previously had loaded.

The following users say thank you to retfordpaul for this useful post:

klaus8000, Nacho
Avatar
klaus8000
Beginner
Members
Forum Posts: 27
Member Since:
September 17, 2013
sp_UserOfflineSmall Offline
5
September 15, 2020 - 1:48 am
sp_Permalink sp_Print
0

retfordpaul said
Hi – it may be connected with the way you created your systems as I also had this error for a while.

You must select the criteria first before clicking “New”.

If you click “New” first and then select the criteria then primary and secondary boxes are not correct, I think they default to the system you previously had loaded.

  

That exactly is the solution – thanks so much. I recreated my Alternate Leagues systems the way you explained – and now it works. Thank you retfordpaul! That was a big, big help indeed. 

The following users say thank you to klaus8000 for this useful post:

shazwad
Avatar
shazwad
Beginner
Members
Forum Posts: 2
Member Since:
August 2, 2013
sp_UserOfflineSmall Offline
6
September 15, 2020 - 6:24 am
sp_Permalink sp_Print
0

klaus8000 said

retfordpaul said

Hi – it may be connected with the way you created your systems as I also had this error for a while.

You must select the criteria first before clicking “New”.

If you click “New” first and then select the criteria then primary and secondary boxes are not correct, I think they default to the system you previously had loaded.

  

That exactly is the solution – thanks so much. I recreated my Alternate Leagues systems the way you explained – and now it works. Thank you retfordpaul! That was a big, big help indeed. 

  

Make sure to re-watch the vids as they are very helpful for stuff like this.  

Avatar
retfordpaul
Beginner
Members
Forum Posts: 27
Member Since:
August 2, 2013
sp_UserOfflineSmall Offline
7
September 15, 2020 - 8:54 am
sp_Permalink sp_Print
0

One other minor problem I’m having, and it’s hardly worth mentioning tbh, but is frustrating.

Whether the primary and secondary selections are shown or just the primary selection appears to be dependent on the last system loaded. 

So, if I just want primary I deselect secondary and press update, this looks like it updates the system just to show primary. If I then load another system and select both primary and secondary and again update then that appears also to update that system.

However, if I then go back and load the first system where only primary was selected, secondary is now selected as well.

Is that just me?

Forum Timezone: Europe/London
Most Users Ever Online: 92
Currently Online: leaner, walton6, gurds1991
Guest(s) 5
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Lord Dio: 122
leewillo75: 95
@capitalchrisw: 95
des911: 74
Callum: 68
Neil: 67
jamiep: 55
chasanddave: 51
gurds1991: 50
jb8426: 49
Newest Members:
hjkskpnttud
zippychippy
rebeccavef
timothyhef
howardtiecy
georgeefo
rimmfus
jepillsoype
ly2021
sandgrown
Forum Stats:
Groups: 5
Forums: 24
Topics: 328
Posts: 2457

 

Member Stats:
Guest Posters: 3
Members: 4808
Moderators: 2
Admins: 2
Administrators: Ian, Geeky Boy
Moderators: ArtTest, davefts